A company is considering some major expenditures on capital equipment. Two types of equipment that it is considering are designated as Project A and Project B. The projects are independent (not mutually exclusive). The expected cash outlay for Project A is $180,000; while the expected cash outlay for Project B is $123,000. The firm’s annual weighted-average cost of capital is 12%, a discount rate that applies to projects of average risk (such as proposed Projects A and B). Expected after-tax cash flows, which consist of an income figure plus depreciation added back, are as follows:

<table>
<thead>
<tr>
<th>Year</th>
<th>Project A</th>
<th>Project B</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>$47,500</td>
<td>$33,350</td>
</tr>
<tr>
<td>2</td>
<td>$47,500</td>
<td>$33,350</td>
</tr>
<tr>
<td>3</td>
<td>$47,500</td>
<td>$33,350</td>
</tr>
<tr>
<td>4</td>
<td>$47,500</td>
<td>$33,350</td>
</tr>
<tr>
<td>5</td>
<td>$47,500</td>
<td>$33,350</td>
</tr>
<tr>
<td>6</td>
<td>$47,500</td>
<td>$33,350</td>
</tr>
</tbody>
</table>

For each of the two projects, calculate (1) the Net Present Value, (2) the Internal Rate of Return, and (3) the Modified Internal Rate of Return, using the spreadsheet’s automated NPV, IRR, and MIRR functions. Indicate the correct accept/reject decision for each. Notice whether the project with the higher NPV also has the higher IRR or MIRR. Also demonstrate your understanding by setting up your own formulas for computing MIRR’s for the two projects. Use the values shown above; do not make up your own numbers. Please show computed IRR and MIRR values to three decimal places.

You should try to develop a creative solution to the problem on your own, but a set of fairly detailed instructions (based on a set of practice numbers) is provided for your use, should you need it. Please print your output on one page; using less paper saves money and trees, and makes the grading process easier (less page-flipping).

WHAT YOU HAND IN SHOULD BE YOUR OWN INDIVIDUALLY-COMPLETED, ORIGINAL WORK. OUR SPREADSHEET ASSIGNMENTS ARE NOT GROUP PROJECTS OR CUT-AND-PASTE EXERCISES.

You should try to develop a creative solution to the problem on your own, but the following set of fairly detailed instructions is provided for your use, should you need them. These instructions are for working a problem like the one above with the Microsoft Excel spreadsheet software. Other spreadsheet packages require similar, but not identical, steps. Again, the procedure described is a method for using the computer to solve the problem; it is not the only possible method. When a blank spreadsheet page appears on the screen of the computer monitor, you are ready to begin following the instructions. Remember to “Save” every few minutes. The instructions may be unclear in a few places, despite the efforts and good intentions of the instructor. If you follow the directions as specified and nothing seems to happen, try hitting “Enter” before proceeding. You can move the indicator that highlights a cell by hitting one of the keys that shows an arrow pointing up, down, left, right, etc. If a cell shows a series of ####### marks, you need to make your column wider by positioning the mouse “cross” at the edge of the desired column in the top row of the spreadsheet (where the letters A, B, C, etc. appear) and clicking, then dragging the mouse until you have obtained the desired width.

Note that it would be possible to create our own formulas for computing all of the desired answers. Here, however, while we do ultimately create some formulas of our own, we will primarily make use of some formulas (“functions”) built into the spreadsheet software. Specifically, we will use the Net Present Value (NPV), Internal Rate of Return (IRR), and Modified Internal Rate of Return (MIRR) functions, as discussed below with reference to cells B23, C23, B25, C25, B27, and C27.
The problem statement above provides values for the problem you will turn in for credit. These instructions apply to a different set of numbers to practice with and make sure your template is set up correctly (verify with the sample output page one the web site). For Project A the equipment cost is $155,000 and the cash flows are $41,000 per year for 6 years. For Project B the equipment cost is $112,000 and the cash flows are $30,000 per year for 6 years. The weighted average cost of capital for either project is 13.5% per year. In cells A1 and A2, type the information that identifies yourself and the course. In cells A4 and A5, type information to identify the problem you are working and the type of situation it addresses. In cells A7 through A11, respectively, type “Input Values,” “Expected Cost of Equipment,” “Expected Annual Net Cash Flow,” “Expected Life of Project in Years,” and “Weighted Average Cost of Capital.” In cells B7 and C7, respectively, type “Project A” and “Project B.” In cells B8 and C8, respectively, type “155000” and “112000.” Then in cells B9 and C9, respectively, type “41000” and “30000,” in cells B10 and C10 type “6” and “6,” and in cells B11 and C11 type “.135” and “.135.” You might want to format cells B8-B9 and C8-C9 as currency, and to format cells B11 and C11 as percentages (please show three decimal places for accuracy).

In cell A14, type the word “Period,” and in cells A15 through A21 type the numbers 0 through 6, respectively. In cells B14 and C14, respectively, type “Project A” and “Project B.”

In cell B15, type “=-B8,” and in cell C15 type, “=-C8.” The negative signs will allow the computer to treat the period-zero cash flow as an outflow, so that it can appropriately compute the NPV, IRR, and MIRR. Then in cell B16, type “=$B$9” and in cell C16, type “=$C$9.” The dollar signs here do not indicate money; rather, they direct the spreadsheet to use “absolute” rather than the normal “relative” cell references (so the computer will not automatically scroll to new cells seeking information as you move down the spreadsheet). Then highlight cells B16 and C16, select Copy from the Edit menu, highlight cells B17 through C21, and select Paste from the Edit menu. The block of cells B15 through C21 should now show all the expected cash flows for the two proposed projects.

In cell A23, type “Net Present Value.” In cell B23, type “=NPV($B$11,B16:B21)+B15,” and in cell C23, type “=NPV($C$11,C16:C21)+C15.” This procedure causes each cash flow specified to be discounted to a present value at the annual discount rate specified in column B or C of row 11, after which these values are summed automatically. Unfortunately, Excel’s built-in NPV function does not allow for discounting a cash flow for zero periods, so we must treat the initial outlays (shown in cells B15 and C15) separately and add them to the automated totals. Highlight cells B23 and C23 and format as currency, with two decimal places. Cells B23 and C23 now should show the Net Present Values for Projects A and B, respectively, of $6,642.69 and $6,275.14. In cell D23, you might want to type a brief note on the result of the NPV analysis, such as “Accept both, since both NPVs are greater than zero.”

In cell A25, type “Internal Rate of Return.” In cell B25, type “=IRR(B15:B21),” and in cell C25, type “=IRR(C15:C21).” This procedure tells the computer to find the rate that equates the expected inflows to the initial outlay, in time value-adjusted terms over the number of periods shown. (It does not matter whether the initial cash flow – the outflow – is expected to take place today or at the end of the first year, as long as the next cash flow – the first post-investment net inflow – is expected to occur a year later, so we can use the built-in IRR function directly and do not have to make the kind of adjustment made in the NPV calculation.) Highlight cells B25 and C25 and format as percentages, with three decimal places. Cells B25 and C25 now should show the Internal Rates of Return for Projects A and B, respectively, of 15.039% and 15.507%. In cell D25, you might want to type a brief note on the result of the IRR analysis, such as “Accept both, since both IRRs are greater than the cost of capital.” But at the same time, notice that Project A has the slightly higher NPV while Project B has the slightly higher IRR. (This difference in ranking can occur when investment projects differ noticeably in size, as is true with our larger Project A and considerably smaller Project B.)

Space to cell A27 and type, “Modified Internal Rate of Return.” In cell B27, type “=MIRR(B15:B21,B11,B11),” and in C27, type “=MIRR(C15:C21,C11,C11).” This procedure tells the computer to find the rate of return that causes each initial outlay to grow to the cash flows’ compounded total, based on a cost of capital and a reinvestment rate equal to the value shown in the appropriate cell in column B or C of row 11. (In computing MIRR we typically think of the two rates as being equal – i.e., that the reinvestment rate would equal the weighted average cost of capital – but Excel allows for the case in which we would not treat them as equal.) Highlight cells B27 and C27 and format as percentages, with three decimal places. Cells B27 and C27 now should show the Modified Internal Rates of Return for Projects A and B, respectively, of 14.297% and 14.536%. In cell D27, you might want to type a brief note on the result of the MIRR analysis, such as “Accept both, since both MIRRs are greater than the cost of capital.” But as with our IRR analysis above, Project A has the higher NPV while Project B has the higher MIRR.
Because the MIRR computation is one with which many students struggle, we might wish to make use of the spreadsheet’s impressive power (for example, computing quickly while showing all relevant values) in calculating the two projects’ MIRRs “manually” (i.e., with our own formulas). In cell A30, type “Addendum: Computation of MIRR’s With Formula.” In cell A32 type “For Project A.” In cell A33, type “Period;” and in cells A34 through A39 type the digits 1 through 6. In cell B33 type “Cash Flow,” in cells C32-C33 type “Compounding Periods,” and in cells D32-D33 type “Compounded Value of Inflows.”

In cell B34, type “=BS9.” This step causes the $41,000 annual net cash flow to show in cell B34. Then with cell B34 highlighted, select Copy from the Edit menu. Highlight cells B35 through B39, and select Paste from the Edit menu. (You can also hold down the “Ctrl” key and hit the “C” key to activate the Copy function, and can hold down the “Ctrl” key and hit the “V” key to activate the Paste function.) Cells B34-B39 now should list six periods of $41,000 cash flows.

Space to cell C34. Type “=BS10-A34” and hit the Enter key; “5” appears. With cell C34 highlighted, select the Copy command from the Edit menu (or hold down the “Ctrl” key and hit the “C” key to copy). Highlight the block of cells C35 through C39, and select Paste from the Edit menu (or hold down the “Ctrl” key and hit the “V” key to paste). Now cells C35 through C39 should show the values 4, 3, 2, 1, and 0, respectively (as we move downward the spreadsheet subtracts 2 from 6, then 3 from 6, etc.).

Space to cell D34 and type, “=B34*(1+BS11)^C34.” This procedure causes the cash flow shown in cell B34 to be compounded at a 13.5% (or whatever is shown in cell B11) periodic rate for the number of periods shown in cell C34. Hit the “Enter” key, and format the cell as currency. Highlight cell D34, and select Copy from the Edit menu (or hold down the “Ctrl” key and hit the “C” key to copy). Then highlight the block of cells D35 through D39 and select Paste from the Edit menu (or hold down the “Ctrl” key and hit the “V” key to paste). Note that the rate of return stays the same as you move downward in the sheet because of the absolute cell references (with dollar signs) on the B11 specification, while the number of periods changes because of the relative cell references (without dollar signs) on the B34-B39 and C34-C39 specifications. Now cells D34 through D39 should display the compounded dollar amounts to which the annual cash flows can be expected to grow by the end of Project A’s expected life.

In cells B41 and B42, respectively, type “Terminal Value of Inflows” and “Initial Outlay.” In cell D41, type “=SUM(D34:D39).” This procedure sums the compounded cash flows into a “Terminal Value.” In cell D42, type “=B8.” In cell C44, type “MIRR” (this is just a label; we had activated the built-in MIRR function above by typing “=MIRR”). In cell D44, type “=(D41/D42)^(1/B10)-1.” This procedure computes the average annual rate by which the value shown in cell D42 grows to the value shown in cell D41 over 6 (or whatever number of years is shown in cell B10) compounding periods; 14297 should appear (the same value as shown in cell B27). Format it as a percentage, with three decimal places to see the MIRR for Project A (14.297%).

Highlight the entire block of cells A32 through D44. Select Copy from the Edit menu, or hold down the “Ctrl” key and hit the “C” key to copy. Space down to cell A46; select Paste from the Edit menu, or hold down the “Ctrl” key, and hit the “V” key to paste. A largely exact copy of the block of cells A32 through D44 should appear in cells A46 through D58, but a few changes/corrections are needed.

Change cell A46 to read “For Project B;” rather than “For Project A:.” Change cell B48 to read “=SC9” rather than “=BS9” (this step causes the $30,000 annual net cash flow to show in cell B48), and copy the contents of cell B48 into cells B49 through B53. Then go to cell C48; its contents should read “=BS10-A48.” Change the BS10 to SC10 (even though the contents of B10 and C10 are the same in this example), and then copy the contents of cell C48 into cells C49 through C53. Then go to cell D48; its contents should read “=B48*(1+BS11)^C48.” Change the BS11 to SC11 (even though the contents of B11 and C11 are the same in this example), and then copy the contents of cell D48 into cells D49 through D53. Because cell D41 uses relative cell references, the contents of cell D55 should correctly show the sum of cells D48 through D53. But cell D56 must be changed to reflect “=C8” rather than “=B22.” Because cell D44 uses relative cell references, the contents of D58 should correctly show as Modified IRR for Project B the same value as shown in cell C27, if we simply change B24 to C10. In other words, cell D58 should show “=(D55/D56)/(1/C10)-1” (and the correct MIRR value of .14356, or 14.536%).

If you want to format your output a little more attractively, you might work with some of the icons in the command area at the top of the page (such as print font and size, bold/italic/underline, and centering vs. justifying right or left within cells). Before you choose any of these options, highlight the cell, or the range of cells, that you wish to format. The solution for the practice numbers is now complete. A sample of what your output for these practice numbers might look like appears in an accompanying file with this assignment on the course web site. If you got the
correct practice output values all you should need to do is enter the correct input values specified in the problem ($180,000/$47,500/6 years/12% for A and $123,000/$33,350/6 years/12% for B) in cells B8 through B11 and C8 through C11, and then do a printout with the correct values to hand in. If you wish, you can do an extended “what if?” analysis by putting yet other values into cells B8 through C11 and seeing how the NPVs, IRRs, and MIRRs change (although this sheet is not set up to easily allow for changing the expected life of a project to something other than six years).

PRINTING:
To print the entire spreadsheet, highlight the entire range of cells A1 through D58. Then under the “File” menu choose “Print.” Under the Settings heading click on the down arrow next to the “Print Active Sheets” box and choose “Print Selection” from the choices that drop down. On the right you should see a preview of what your output will look like. (If you don’t like what you see you will have to exit Print mode and do some reformatting, for example by centering words/numbers within columns, using bold print or italics or underlining, or changing column widths, and then again choose “File,” “Print,” and “Print Selection” as above.) Please try to keep your printed output all on one page by clicking “Page Setup” at the bottom of the screen, then clicking on the circle for “Fit to 1 page by 1 page,” and then clicking on “OK” before printing. (Your printer or software might not allow you to print it all on one page.) Be sure to retain your original electronic file as a backup in case we can not find your printed copy.

WHAT YOU HAND IN SHOULD BE YOUR OWN INDIVIDUALLY-COMPLETED, ORIGINAL WORK. OUR SPREADSHEET ASSIGNMENTS ARE NOT GROUP PROJECTS, OR CUT-AND-PASTE EXERCISES BASED ON THE SAMPLE OUTPUT.